Use Linux 5.16 in build-many-glibcs.py

Message ID alpine.DEB.2.22.394.2201110219090.444240@digraph.polyomino.org.uk
State New
Headers show
Series
  • Use Linux 5.16 in build-many-glibcs.py
Related show

Commit Message

Joseph Myers Jan. 11, 2022, 2:19 a.m.
This patch makes build-many-glibcs.py use Linux 5.16.

Tested with build-many-glibcs.py (host-libraries, compilers and glibcs
builds).


-- 
Joseph S. Myers
joseph@codesourcery.com

Comments

H.J. Lu via Libc-alpha Jan. 11, 2022, 8:14 a.m. | #1
* Joseph Myers:

> This patch makes build-many-glibcs.py use Linux 5.16.

>

> Tested with build-many-glibcs.py (host-libraries, compilers and glibcs

> builds).

>

> diff --git a/scripts/build-many-glibcs.py b/scripts/build-many-glibcs.py

> index 07a3705f39..f0d0b1d6ec 100755

> --- a/scripts/build-many-glibcs.py

> +++ b/scripts/build-many-glibcs.py

> @@ -789,7 +789,7 @@ class Context(object):

>                              'gcc': 'vcs-11',

>                              'glibc': 'vcs-mainline',

>                              'gmp': '6.2.1',

> -                            'linux': '5.15',

> +                            'linux': '5.16',

>                              'mpc': '1.2.1',

>                              'mpfr': '4.1.0',

>                              'mig': 'vcs-mainline',


Looks okay.

Thanks,
Florian

Patch

diff --git a/scripts/build-many-glibcs.py b/scripts/build-many-glibcs.py
index 07a3705f39..f0d0b1d6ec 100755
--- a/scripts/build-many-glibcs.py
+++ b/scripts/build-many-glibcs.py
@@ -789,7 +789,7 @@  class Context(object):
                             'gcc': 'vcs-11',
                             'glibc': 'vcs-mainline',
                             'gmp': '6.2.1',
-                            'linux': '5.15',
+                            'linux': '5.16',
                             'mpc': '1.2.1',
                             'mpfr': '4.1.0',
                             'mig': 'vcs-mainline',